Autoload error

Answered

Comments

1 comment

  • Official comment
    Avatar
    Support

    I believe you already have the Backend extension installed via composer with another 3rd party theme that you use. 

    Solution 1:
    In order to fix this error try removing the 'Backend' folder (that you just copied) under app/code/WeltPixel/ and run again the magento setup upgrade using below command:
    php bin/magento setup:upgrade

     

    Solution 2:

    Another solution is to uninstall current 'Backend' extension (probably an older version) via composer and manually install the latest version of the shared module 'Backend' that came with the extension. 

    In below article you can find install/uninstall instructions:

    https://support.weltpixel.com/hc/en-us/articles/115006483588-How-to-uninstall-and-remove-a-Magento-2-extension-manual-vs-composer-

    Hope this helps, let us know if you encounter any other issues with the installation.

    WeltPixel Support

     

     

    Comment actions Permalink

Please sign in to leave a comment.