Error when compiling after upgrading - Not helped by patch

Comments

3 comments

  • Official comment
    Avatar
    Support

    From the contents of the error, it looks like there might be missing files on the server. As such, the first thing to do here would be to remove all the extension files from the app/code/WeltPixel/GoogleTagManager folder re-transfer all of those back to the server, assuring the following:

    1. You're using the correct set of extension files for your Magento version
    2. There are no failed transfers during the upload process

    Afterward, if the issue persists, and you believe it's caused by a bug or issue within the extension code, please contact our support.

    Comment actions Permalink
  • Avatar
    ChrisB123

    Please can you check your Theme Files (Magento Open Source) M2.4.x

    app/code/WeltPixel/GoogleTagManager/lib

    app/code/WeltPixel/SocialLogin/lib

    Bother exist in Theme Files (Magento Open Source) M2.3.x but do not exist in Theme Files (Magento Open Source) M2.4.x and the CLI error relates to exactly that.

     

     

    0
    Comment actions Permalink
  • Avatar
    Support

    For Google Tag Manager, the Lib folder is not needed.

    As for the Social Login extension, please check the zip folder of the theme you downloaded, there is a patch for Social Login.

    0
    Comment actions Permalink

Please sign in to leave a comment.