upgrading magento 2.3 to 2.4 when do I change the theme to be 2.4 compatible

Comments

1 comment

  • Avatar
    Ianlea

    WE GOT AROUND TO DOING THIS TODAY AND GOT THIS ERROR

     

    Running bin/magento setup:upgrade gives this error:

    Deprecated Functionality: Optional parameter $generationContainer declared before required parameter $state is implicitly treated as a required parameter in /home/virtual/vps-2c10a9/a/adbc22ccfe/public_html/app/code/WeltPixel/Command/Console/Command/GenerateLessCommand.php on line 41

    this is something they don't allow in php 8.1

    0
    Comment actions Permalink

Please sign in to leave a comment.